分类:其他技术
除PHP和Java之外的其他技术分享,如AI技术,数据库技术,前端编程技术,运维技术等。
591 篇文章filezilla server FTP启动管理界面报错 "could not load TLS network. Aborting start of administration interface"
需要安装一个系统补丁 kb 2533623https://forum.filezilla-project.org/viewtopic.php?t=39838According to the forum above, you need to ...
来个便宜VPS,练手还行,做站的话请谨慎考虑
推荐链接,有AFF,实际结算价格是表格价格的一半。点击购买:http://openvz.top/client/aff.php?aff=156 型号 CPU 内存 磁盘 流量 带宽 IP 价格 Basic Intel Xeon E3 128 ...
oracle中instr的问题
不要一味的使用instr替换like目前以我的能力,我能理解的是instr是一个函数,oracle支持函数索引,默认也支持instr的索引优化,因此在简单条件时,instr和like差不多但是like的通配符在前后的时候,通常是不走索引的,...
svn报错is scheduled for addition, but is
You should reference the missing file explicitly: svn revert 文件名 or svn delete 文件名 Then do the commit again.另外还有一句:svn r...
公网的SVN服务器,批量新增文件会报错
不管是客户端还是命令行,找了半天也没找到原因具体表现在:报错:svn: E120108: 提交失败(细节如下):svn: E120108: 执行上下文错误: The server unexpectedly closed the connec...
ORDER BY STOPKEY rownum 优化
oracle在列表排序的时候,由于一个Order by 的字段是desc的时候,查询20条记录要一秒多,而如果排序是asc则只需要0.0几毫秒,这个差距有点大看了一下分析,主要区别就在于有没有:ORDER BY STOPKEY这个。关于OR...
oracle的em密码过期的处理方式
网上找的,不过可以。于是查找了一下资料,密码过期导致EM无法登录。ORACLE11G默认的口令期限是180天,为了永久解决这个问题只能修改配置文件。 1、查看目前数据库中的口令期限 SYS@ orcl>select * from dba_p...
oracle索引使用比较好的一篇文章
主要是什么时候用什么索引,还有函数索引的使用,这几点不是其他文章里都有的。原文地址:http://lqding.blog.51cto.com/9123978/1693631
oracle中在数据量大时,分页出现重复的问题
分页方式就是普通的rownum的方式,在数据量大时,按照一些非唯一字段排序,在偏后面一点的页数中数据会出现重复。解决办法就是在现有的Order by 后面加一个主键排序,如果没有主键的话,也可以使用rowid来解决。参考:http://ww...
oracle索引优化之join部分
首先说明一下,文中描述的方法没有什么官方依据,完全来自实践,毕竟我只是一个PHP程序员。问题描述:select count(*) as counter from examination_table left join individual_...
关于Hadoop,我参考了这篇文章
原文地址:http://www.powerxing.com/install-hadoop-in-centos/主要参考安装,版本不一样,文章中是2.6.0我安装的是2.7.2,但是后面还有些没有运行了。
TortoiseSVN svn报错行内换行符不一致,无法提交。
网上有一篇文章写得很详细:http://www.crifan.com/turtoisesvn_has_inconsistent_newlines_inconsistent_line_ending_style/图文并茂的。不过,我没有note...