折雨的天空

新浪微薄腾讯微薄

最新碎语:最近霉到了住。哎。。。

您的位置:折雨的天空 >其他技术> pecl/oci8 requires PHP (version >= 8.0.0), installed version is 7.4.21

pecl/oci8 requires PHP (version >= 8.0.0), installed version is 7.4.21

使用docker构建PHP环境时,需要oci,使用pecl install oci8 提示错误:pecl/oci8 requires PHP (version >= 8.0.0), installed version is 7.4.21


解决办法:


[#zeyu#]

参考:https://pecl.php.net/package/oci8


The OCI8 extension lets you access Oracle Database.

Use 'pecl install oci8' to install for PHP 8.

Use 'pecl install oci8-2.2.0' to install for PHP 7.

Use 'pecl install oci8-2.0.12' to install for PHP 5.2 - PHP 5.6.

Use 'pecl install oci8-1.4.10' to install for PHP 4.3.9 - PHP 5.1.

[/#zeyu#]

------------正 文 已 结 束, 感 谢 您 的 阅 读 (折雨的天空)--------------------

转载请注明本文标题和链接:《pecl/oci8 requires PHP (version >= 8.0.0), installed version is 7.4.21

奖励一下

取消

您的认可,是我写博客的动力,谢谢您!

扫码支持
扫码打赏,你说多少就多少

打开支付宝扫一扫,即可进行扫码打赏哦

发表评论

路人甲 表情
看不清楚?点图切换