折雨的天空

新浪微薄腾讯微薄

最新碎语:最近霉到了住。哎。。。

您的位置:折雨的天空 >其他技术> lnmp1.7增加SSL提示:Please update your account with an email address first.

lnmp1.7增加SSL提示:Please update your account with an email address first.

查看日志提示:


[Sun Sep  5 15:06:06 CST 2021] acme.sh is using ZeroSSL as default CA now.
[Sun Sep  5 15:06:06 CST 2021] Please update your account with an email address first.
[Sun Sep  5 15:06:06 CST 2021] acme.sh --register-account -m my@example.com
[Sun Sep  5 15:06:06 CST 2021] See: https://github.com/acmesh-official/acme.sh/wiki/ZeroSSL.com-CA
[Sun Sep  5 15:06:06 CST 2021] _on_issue_err
[Sun Sep  5 15:06:06 CST 2021] Please check log file for more details: /usr/local/acme.sh/acme.sh.log

解决方法:


#切换到脚本目录
cd /usr/local/acme.sh
#执行脚本
acme.sh --register-account -m my@example.com

再次使用,lnmp ssl add,即可成功了。

------------正 文 已 结 束, 感 谢 您 的 阅 读 (折雨的天空)--------------------

转载请注明本文标题和链接:《lnmp1.7增加SSL提示:Please update your account with an email address first.

奖励一下

取消

分享不易,烦请有多多打赏,如您也困难,点击右边关闭即可!

扫码支持
扫码打赏,5元,10元,你说多少就多少

打开支付宝扫一扫,即可进行扫码打赏哦

60秒后自动关闭,如已打赏,或者不愿打赏,请点击右上角关闭图标。

发表评论

路人甲 表情
看不清楚?点图切换