折雨的天空

新浪微薄腾讯微薄

最新碎语:最近霉到了住。哎。。。

您的位置:折雨的天空 >其他技术> lnmp 1.4提示域名证书过期,升级1.7

lnmp 1.4提示域名证书过期,升级1.7

之前看到邮箱有提示,域名的ssl过期,没有理会,以为是定时任务执行的问题。

今天突然发现网站的https无法访问,才意识到,是真的不能自动更新ssl了。


于是看了一下lnmp版本,才发现原来服务器的Lnmp版本那么老,是1.4的。


价格: 3.00 元 (已有【 0 】人付款)
温馨提示:自愿购买,付费内容可能对您个人没有价值,请谨慎支付。
输入邮箱或者手机号码,付款后可永久阅读隐藏的内容,请勿未经本站许可,擅自分享付费内容。
如果您已购买本页内容,输入购买时的手机号码或者邮箱,点击支付,即可查看内容。
电子商品,一经购买,不支持退款,特殊原因,请联系客服。
付费可读



升级完成后,原来所有域名均需要使用lnmp ssl add进行重新配置。配置可能导致不会自动注释原来的ssl的配置,需要手动注释。

至此,所有网站的https又可以打开了。

------------正 文 已 结 束, 感 谢 您 的 阅 读 (折雨的天空)--------------------

转载请注明本文标题和链接:《lnmp 1.4提示域名证书过期,升级1.7

奖励一下

取消

您的认可,是我写博客的动力,谢谢您!

扫码支持
扫码打赏,你说多少就多少

打开支付宝扫一扫,即可进行扫码打赏哦

发表评论

路人甲 表情
看不清楚?点图切换