折雨的天空

新浪微薄腾讯微薄

最新碎语:最近霉到了住。哎。。。

您的位置:折雨的天空 >php开发> apache不认识phpinidir指令或者无法加载php5apache2_2.dll

apache不认识phpinidir指令或者无法加载php5apache2_2.dll

不要去考虑路径问题,因为这些你早已经考虑过,也不要怀疑apache或者Php包本身问题

 

最有可能的是你的机器上没有装vc2008的编译环境,因为现在php是使用的vc9编译的,所以是环境问题。

 

找一个vc2008的环境包就好了,只有几兆,360里也有提供下载。

 

还有一个就是可能你的系统是64位的,你安装的vc环境也是64位的,这也不可以,只有安装32位的才行

------------正 文 已 结 束, 感 谢 您 的 阅 读 (折雨的天空)--------------------

转载请注明本文标题和链接:《apache不认识phpinidir指令或者无法加载php5apache2_2.dll

奖励一下

取消

您的认可,是我写博客的动力,谢谢您!

扫码支持
扫码打赏,你说多少就多少

打开支付宝扫一扫,即可进行扫码打赏哦

发表评论

路人甲 表情
看不清楚?点图切换